Help | Guitar Tunes

Guitar Tunes

My Account

Guitar Tunes Help Center



Supported Devices

Apple iOS
In order to use Guitar Tunes with your Apple device, you will need one of the following devices running iOS 9 or above:

- iPhone 4S or later (5, 5C, 5S, 6, 6 Plus, 6S, 6S Plus, iPhone SE, iPhone 7 and iPhone 7 Plus).
- iPad 3rd generation or later (this includes all iPad Air, iPad Pro, and iPad mini 2, 3 and 4 models).
- iPod Touch 5th generation or later.

Need help discovering what iOS device you have?
See Apple’s site to identify which model iPhone, iPad or iPod Touch you own. You can learn more about updating the iOS software on your device by clicking HERE.

Android
In order to use Guitar Tunes with your Android device, you will need to be running Android 6.0 or above and Bluetooth 4.0 or higher. Check with your device manufacturer's website to see if it meets these requirements.

Need help discovering what Android device you have?
Check with your device manufacturer's website to see if it meets these requirements. Or, you can search for your phone's specifications by clicking HERE.

.